Back to overview
Degraded

Arcane AI responses degraded

Mar 20, 2026 at 09:42am UTC
Affected services
Frontend
Backend

Resolved
Mar 20, 2026 at 10:34am UTC

The issue affecting AI responses in Arcane has been resolved. All services are operating normally. The total incident duration was approximately 54 minutes.

Created
Mar 20, 2026 at 09:42am UTC

We are aware of an issue affecting AI responses in Arcane. Some requests may fail or time out. The issue is related to our upstream AI infrastructure provider.
Our team is actively investigating and working on a resolution.

We will provide updates as we have them.